I've been using Waze for years. I've lived with random 'searching network' messages for years too. Even with strong LTE signals.

You are watching: Waze searching for network

The app appears to function just fine in spite of that message. Google maps works fine too with no such message. But it still bugs me.

I even fresh installed the app recently and still see it from time to time (fairly often).

Using Android Oreo on a OnePlus 3.

https://i.imgur.com/FWs3Zpl.jpg

Edit: update. I saw the searching network message again yesterday, so I switched off WiFi from settings. Waze still showed searching network. After I restarted Waze, searching network was gone!

Very anecdotal at this point. Will continue to test and see if this is a reliable fix.

Edit 2: turning off WiFi did not fix it today. Go figure


10 comments
share
save
hide
report
100% Upvoted
This thread is archived
New comments cannot be posted and votes cannot be cast
Sort by: best


*

level 1
· 2y
This happens to me on iPhone as well.


3
Share
ReportSave
level 1
· 2y

Resetting your phones network settings could work. Had the same problem.


1
Share
ReportSave
level 2
Op · 2y

Hmm. Interesting. You mean input the same data in the network settings?


1
Share
ReportSave
Continue this thread 


level 1
· 2y
I've had the same. Turning wifi off fixes it for me. I even use Tasker to turn off wifi when bluetooth connects.


1
Share
ReportSave
level 2
Op · 2y

I thought WiFi turned off when out of WiFi range. Or do you mean physically turn the WiFi switch off?


1
Share
ReportSave
Continue this thread 


level 1
· 2y
This happens to me too after on average after 2 or 3 hours of using it, I think it is 100% reproducable. The app keeps working for like 30m after it (after a while it only shows the route tiles , not the surrounding tiles anymore), then it just crashes and exits (usually when something 'special' is about to happen). It is not related to network connectivity as far as I can tell (all other apps still have internet access), so it is probably some bug. Really makes me avoid using waze on a motorcycle :/.

See more: Cargo Ship Design Tips: Space Engineers Cargo Ship S, Cargo Ships


1
Share
ReportSave
More posts from the waze community
Continue browsing in r/waze


*

r/waze
We are here to help with general questions and issues about the world's largest community-based traffic and navigation app: Waze. Plus, general discussion of Waze features, partnerships, and Waze in popular culture and current events.
12.1k
Members


72

Online


Created Oct 28, 2011
Join
*
*
*
*

*

Top posts april 10th 2019Top posts of april, 2019Top posts 2019
helpneurosoup.org coinsneurosoup.org premiumneurosoup.org gifts
aboutcareerspressadvertiseblogTermsContent policyPrivacy policyMod policy
Back to Top